Social Anxiety Support Forum banner

1 - 9 of 9 Posts

·
gone
Joined
·
5,224 Posts
Discussion Starter · #1 ·
Hi, we just got a new computer......one thing I've noticed is when I plug headphones in there's a constant buzzing/static sound. It's always there at a low level, and if I do anything, like move the mouse or open/close programs etc, it increases the volume of the crackling/static thing. I've tried adjusting the system volume, but it doesn't increase or decrease this annoying sound. Our laptop doesn't have this, and our previous computer didn't either.

Don't tell me it's the headphones, because I know it isn't. Anyone know what I could do?
 

·
Registered
Joined
·
194 Posts
Sounds like there's something in the memory conflicting with the sound card (check that in the Device Manager). Or maybe it's one of those really bad no-name sound cards. Or maybe you just need the right drivers for it. I used to have a sound card which produced really muffled sounds until I installed a new driver and tweaked the settings a bit.
 

·
SAS's Chief Meteorologist
Joined
·
7,539 Posts
I used to have a computer at work that did that if I used the jack on the front. If I plugged it directly into the sound card, the noise wasn't there.
 

·
gone
Joined
·
5,224 Posts
Discussion Starter · #5 ·
Hmm, I don't know. There don't seem to be any device conflicts. I tried turning down the mic line in but that didn't help. It could just be a crappy soundcard that I need to update.

I used to have a computer at work that did that if I used the jack on the front. If I plugged it directly into the sound card, the noise wasn't there.
I'm not sure what you mean with that. There's a socket in the *back* that I can plug into (green colour). I don't know if that's directly into the sound card or what.......
 

·
Registered
Joined
·
194 Posts
Dou have speakers? Do they work properly? Some speakers have a built-in headphone jack; you might want to try that.
 

·
Yup.. it's me!
Joined
·
2,458 Posts
I get some strange sounds when I have "stereo wide" unchecked in the volume control panel... so I just checked it and it seems to clear that up.. not sure if it is the same for you..
 

·
SAS's Chief Meteorologist
Joined
·
7,539 Posts
I'm not sure what you mean with that. There's a socket in the *back* that I can plug into (green colour). I don't know if that's directly into the sound card or what.......
Yeah, that's the sound card.
 

·
gone
Joined
·
5,224 Posts
Discussion Starter · #9 ·
Planewalker said:
Dou have speakers? Do they work properly? Some speakers have a built-in headphone jack; you might want to try that.
I had speakers but they're toast; they didn't have a headphone jack anyway.

I get some strange sounds when I have "stereo wide" unchecked in the volume control panel... so I just checked it and it seems to clear that up.. not sure if it is the same for you..
I'll try that. Right now I'm on the laptop in my room and don't feel like going downstairs :lol
 
1 - 9 of 9 Posts
Top