Social Anxiety Support Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4,864 Posts
Discussion Starter · #1 ·
All of a sudden I can't upload pictures... it runs and runs and runs and then says Shockwave crashed... and gives an option to close. I've tried it with Google Chrome and with IE and with Firefox... I'm running Vista unfortunately right now.... any suggestions?
 

·
Pronouced Tech-Oh
Joined
·
199 Posts
May want to try removing/uninstalling Shockwave and re-installing. It would help if you could provide and screenshot and/or exact error message & what website its running on. Also this question may get a better response on the 'Geek Central' section.
 

·
Registered
Joined
·
814 Posts
All of a sudden I can't upload pictures
Upload pictures where? Maybe it's their problem, especially if you've use the same service in the past without problems.

... it runs and runs and runs and then says Shockwave crashed... and gives an option to close. I've tried it with Google Chrome and with IE and with Firefox...
What versions of IE or Firefox? If you use IE, update it to IE9, its management of plugins is more intuitive.
Shockwave.. now that's a name I hadn't heard in a while. If it works like Flash, it resides in your system in different ways. When added to Firefox, it shows up as a Firefox plugin/add-on. The IE version turns up in the "Programs and Features" applet in the Control Panel instead. Follow the above user's advice and remove both the Firefox plugin and the Programs And Features entry.
Then visit the site again with your preferred browser, and it should make you reinstall whatever plugins are necessary.

I'm running Vista unfortunately right now....
Chances are Vista's got nothing to do with it. I've never had any problems with Vista. Enough with the Vista-bashing already. ;)
 
1 - 3 of 3 Posts
Top